Publicada la versión 5.2 de Proxmox VE

Saludos nuevamente.

Ayer fue lanzada la versión 5.2 de Proxmox VE, la cual viene con algunos cambios notables. Estos son:

  • Ahora está basada en la versión 9.4 de Debian como Sistema Operativo subyacente
  • Versión 4.15.17 del Kernel de Linux
  • Versión 2.11.1 de la herramienta QEMU
  • Versión 3.0 de la plataforma de virtualización de Contenedores LXC
  • Versión 12.2.5 de Ceph, una de las variantes de almacenamiento que se utiliza
  • Versión 0.7.8 de ZFS
  • Soporte de Cloudinit a través de la WebGUI
  • Creación del clúster y/o unión de nodos al mismo ya a través de la WebGUI
  • Gestión de Certificados de Seguridad a través de la WebGUI, incluídos los de Let’s Encrypt
  • Inclusión de un nuevo plugin de almacenamiento: SMB/CIFS; en el que se pueden guardar respaldos, imágenes de discos duros, plantillas, imágenes de CD/DVD y contenedores (al  fin llegó)
  • Muestreo de la direeción IP de la máquina virtual si, y sólo si, se ha instalado el agente quemu-guest en la misma (esto en los contenedores es fácil, pero no se muestra en las máquinas virtuales)
  • Nuevas características para los Contenedores LXC: Posibilidad de convertir en plantillas y/o clonación, así como también la posibilidad de mover el disco hacia otro almacenamiento (¡¡¡¡BIEEEEEENNNN!!!! ¡¡¡¡Ya era hora de que llegaran los refuerzos!!!!)
  • Gestión de roles (creación/edición) a través de la WebGUI
  • Cambio en la forma de limitación del ancho de banda de entrada/salida en las operaciones de restauración de entornos virtuales, ya puede ser de manera global, por almacenamiento o por trabajo de restauración
  • Una nueva y mejorada integración de la Consola Java (xterm.js) que incluye la reconexión luego de un reinicio del contenedor o reinicio posterior a una migración
  • Opciones básicas y avanzadas en la configuración de elementos a través de la WebGUI
  • Soporte para ebtables
  • Mejoras en la Documentación de Referencia
  • Solución de algunos errores (bug fixes) y actualzación de paquetes (para más detalles, remitirse al Bugtracker y al repositorio GIT)

Notas de la Versión:
https://pve.proxmox.com/wiki/Roadmap#Proxmox_VE_5.2

Video:
Watch our short introduction video – What’s new in Proxmox VE 5.2

Descarga de la imagen ISO:
https://www.proxmox.com/en/downloads
Descarga altternativa de la imagen ISO:
http://download.proxmox.com/iso/

Documentación:
https://pve.proxmox.com/pve-docs/

Código fuente:
https://git.proxmox.com

Bugtracker:
https://bugzilla.proxmox.com

 

Acerca de Hector Suarez Planas

Es Licenciado en Ciencia de la Computación (3 de julio de 2002). Ha sido Administrador de Red en varias organizaciones, Programador y Analista de Sistemas. Actualmente se desempeña como Administrador de Red del Telecentro Tele Turquino de Santiago de Cuba. Tiene experiencia con sistemas Windows y GNU/Linux, Infraestructura de Redes (Cisco, AlliedTelesis, Netgear y HP ProCurve, Vyatta/VyOS), Servidores tanto físicos como virtuales (plataformas VMWare, Proxmox VE y Xen), Sistemas de Seguridad Informática (Snort/Suricata IDS, appliances AlienVault OSSIM), programador (Delphi, C++ Builder, Perl [poco], Python [algo]), entre otras cosas. Actualmente estoy incursionando en todo lo que tiene relación con Cloud Computing (OpenStack) y Centros de Datos. :-)
Esta entrada fue publicada en Proxmox VE. Guarda el enlace permanente.

33 respuestas a Publicada la versión 5.2 de Proxmox VE

  1. leonardo07746 dijo:

    Hector soy nuevo en el manejo del proxmox y desconozco si con esta nueva version me resolvera el siguiente problema tengo entendido que se puede convertir el LVM-thin a directorio pero solo teniendo particiones sdb, tengo un RAID 5 en un servidor HUAWEI con discos de 600 GB y la version 5.1 del proxmox
    Estando la particion de 3t en LVM thin no me da la posibilidad de agregarle salvas de maquinas virtuales solo ISOs, estuve leyendo que para tal proposito se debe de convertir la particion a directorio, yo me encontre con tu enlace “Incremento del espacio en disco en el almacenamiento”….pero en mi caso no seria introducir un nuevo disco sino mas bien aprovechar ya los que estan en el server y convertir una parte de la particion, los 3 teras completo, en directorio.

    1- el comando fdisk -l me devuelve lo siguiente
    Device Start End Sectors Size Type
    /dev/sda1 2048 4095 2048 1M BIOS boot
    /dev/sda2 4096 528383 524288 256M EFI System
    /dev/sda3 528384 7025387486 7024859103 3.3T Linux LVM

    2- la duda mia es q , puedo escoger el sda3? en consulta con otro administrador me dice que no es posible debido a que el sda3 no es el disco fisico en si, es solo una particion y sobre esta no se puede formatear ni cambiar como mismo lo expone el siguiente comando:

    mkfs -t ext4 /dev/sda3
    mke2fs 1.43.4 (31-Jan-2017)
    Found a dos partition table in /dev/sda3
    Proceed anyway? (y,N) y
    /dev/sda3 is apparently in use by the system; will not make a filesystem here!

    2- al probar con sdb me da el siguiente error:
    oot@occ-1:~# fdisk /dev/sdb

    Welcome to fdisk (util-linux 2.29.2).
    Changes will remain in memory only, until you decide to write them.
    Be careful before using the write command.

    fdisk: cannot open /dev/sdb: No such file or directory

    Desde ese paso me es imposible moverme.
    saludos

    • Hector Suarez Planas dijo:

      Saludos, Leonardo.

      Primero que todo, gracias por su comentario.

      ¡¡¡PARE ESO QUE PRETENDE HACER!!! 🙁 Va a provocar la pérdida de datos completamente.

      A ver, le explico basado en lo que mostró:

      Device Start End Sectors Size Type
      /dev/sda1 2048 4095 2048 1M BIOS boot
      /dev/sda2 4096 528383 524288 256M EFI System
      /dev/sda3 528384 7025387486 7024859103 3.3T Linux LVM

      Esta es la tabla de particiones creada por Proxmox VE, la cual es de tipo GPT (GPT guarda y protege en una sección del disco el MBR), de las tres anteriores la que interesa es /dev/sda3. ¿Por qué? Pues, porque dicha partición es de tipo LVM, o sea, de una manera sencilla: una partición contenedora de otras, las cuales son tres volúmenes lógicos propios de la plataforma:

      /dev/pve/root
      /dev/pve/swap
      /dev/pve/data

      Donde la primera tiene el sistema de archivos completo del Debian subyacente, el segundo es la swap, y el tercero es el volúmen lógico de tipo LVM-Thin en el que se guardan llas “imágenes” de los discos duros de los EVs.

      Como expliqué en los posts, una vez que se crea el esquema de particionado, y si no se tomó la precaución de dejar espacio libre en el grupo de volúmenes “pve”, ya no se puede revertir porque el LVM-Thin aún no tiene imprementada la reducción (shrinking), sino solamente la expansión. Por tanto, tengo dos sugerencias par austed:

      1.- Deshacer lo hecho (asumiendo que está recién instalado el nodo y no tiene aún EVs) y crear nuevamente todo, pero en este caso, durante la instalación en la parte de las opciones del disco duro especifíquele un valor al parámetro minfree

      NOTA: ¿Porqué en minfree y no los otros? Pues, porque prefiero “decirle” a Proxmox VE: “Haz todo lo que vayas a hacer, pero me dejar sin tocar N GB”; y no “Dale tanto a root, otro tanto a swap, otro tanto al LVM-Thin y otra a minfree”. Evidentemente es más fácil especificar el espacio que no va a tocar, que especificarle todo a mano.

      2.- Añadir un nuevo disco diro al nodo y ejecutar los pasos del post que revisó acerca del incremento del espacio en el almacenamiento del nodo.

      Espero le sirva.

      🙂

  2. alfredo proxmotix dijo:

    Buenas tardes, el GUI de mi proxmox, version 4.4-1/eb2d6f1e (running kernel: 4.4.35-1-pve) me levanta en blanco, no sale nada en el browser, la conexión hacia la direccion IP para el management del proxmox funciona bien pero no carga y se que las maquinas estan corriendo porque las verifico el status por el CLI. He apagado el servicio de pve-firewall y he verificado en los archivos del pve-firewall dentro de etc/default/ y tiene la misma configuracion de otros proxmox los cuales he instalado y no tienen problemas. Que pudiera ser eso, Saludos y GRacias

    • Hector Suarez Planas dijo:

      Saludos, Alfredo.

      Revise si tiene instalado el JRE en su PC. Recuerde que la WebGUI de Proxmox VE está hecha con Ext JS 6, así que eso es fundamental tenerlo en su PC.

      Espero le sirva. 😀

    • Armando dijo:

      Estimado Alfredo, espero que teniendo en cuenta el tiempo pasado desde su pregunta haya solucionado su problema; de no ser así además de lo que le recomienda el señor Hector sobre JRE debería probar lo siguiente:
      – entrar en el modo CLI del servidor y parar el servicio de pve-firewall
      – tratar de entrar por GUI nuevamente con el servicio desactivado y en caso de poder entrar entonces agregar una regla permitiendo la entrada desde su dirección IP
      – despúes activar de nuevo el pve-firewall y tratar de entrar nuevamente
      Por último le dire que pruebe con varios navegadores, hay reportes que funciona muy bien con firefox el acceso GUI, yo lo he probado tambien con vivaldi con buenos resultados. Saludos, espero haberle sido de ayuda!

  3. José dijo:

    Ante todo saludos Hector. excelentes sus artículos. todo muy bien explicado. Me gustaría consultarle una situación particular q se me presentó tratando de implementar proxmox en mi empresa
    Tengo el siguiente problema: me entregaron recientemente un servidor rack dell presicion R5500, es fabricación 2011/12 tiene 2 micros xeon a 1.60 y 8GB de RAM ddr3 1066.
    Hasta ahora venía trabajando con PC’s “normales” q estaban haciendo la función de servidor, mi objetivo es pasar mis servicios a este server profesional, recibí un curso bien básico de proxmox y me he documentado en otras alternativas para virtualización y me decidí por proxmox, lo encuentro muy solido y al ser libre es una gran ventaja. Instalé sin problemas cree 2 maq virtuales un Ubuntu 16.04 y un Windows server 2012, realicé algunas pruebas y configuraciones en ambos respectivamente y todo iba bien, me decidí después de algunos días a montar de 0 todo para hacerlo de manera más limpia y al hacerlo instale sin problemas pero al crear una PC virtual vía web no me sale su ícono correspondiente, desde entonces llevo varios días probando un sinfín de cosas, como cambiar la configuración del setup, actualizar el bios de mi servidor, descargar el iso de nuevo, y muchas otras cosas sin poder dar solución al problema. Buscando en internet vine a dar aquí, espero por su ayuda. gracias
    El iso en cuestión es la versión de proxmox 5.1.3, descargado de la página oficial, vale decir q lo probé instalándolo en otra PC y funciona sin problemas, también decir q instalé la versión 5.0 y 4.4 en mi server y también me ocurre lo mismo.

    • Hector Suarez Planas dijo:

      Saludos, José.

      Primero que todo, gracias por su comentario.

      Le sugiero que ya haga todo con el ISO de la versión 5.2 de Proxmox VE. Si tiene acceso a Internet y un buen ancho de banda, bien; sino, le sugiero hacer réplicas locales d elos repos que utilizará: Debian, Proxmox VE y Ubuntu (este por si acaso).

      En el PC que utilizará para gestionar la infra, es necesario que tenga, de facto, el JRE instalado para que no le de problemas.

      Con respecto al hardware del servidor, está bueno. Acá yo uso ASUS H81M-CTs.

      Espero le sirva la luz. 😀

  4. Elizabeth dijo:

    BD, tratando de instalar proxmox5.2 desde iso , da lo siguiente en la opcion install proxmox:
    …….
    error: invalid magic number
    loading initial ramdisk
    error: you need to load the kernel first
    ….

    • Hector Suarez Planas dijo:

      Primero que todo, gracias por su comentario.

      Parafraseándola: “(…) tratando de instalar proxmox5.2 desde iso (…)”, sigo: ¿en qué hardware? Si no me da más info, no la puedo ayudar como se debe.

      🙁

  5. YixoYT dijo:

    Hola amigo, instale proxmox 5.2, cree un cluster de 3 nodos siguiendo las instrucciones del post de nihilanthlnxc.cubava.cu/2016/01/27/de-mi-manual-de-proxmox-ve-4-x-configuracion-de-un-cluster-de-proxmox-ve-4-x/
    Pero al acceder a los otros nodos desde el ip del primer nodo por la web, me dice permision denied – invalid PVE ticket (401) y me saca el cuadro de autenticación nuevamente. Como podría resolver este tema? Gracias de antemano…

  6. Sergio dijo:

    Muchas gracias por sus publicaciones son de mucha ayuda.
    Soy nuevo en esto de proxmox, quisiera saber si teniendo un cluster con proxmox, se pudiera hacer cluster con los servicios que brindan las maquinas virtuales, ej SQL.
    otra cosa, si se puede configurar, enviar las maquinas virtuales al nodo que yo quiera en caso de que uno deje de funcionar. Muchas gracias

    • Hector Suarez Planas dijo:

      Saludos, Sergio.

      Primero que todo, gracias por su comentario.

      No necesariamente se necesita tener un clúster Proxmox VE para hacer clústers de otros tipos de servicios. Ah, es bueno tener un clúster Proxmox VE con todos los requisitos que debe de llevar (almacenamiento compartido, enlaces de alta velocidad como 10 GbE, altadisponibilidad, etc.) para así garantizar que,dado cualquier fallo, este sea capaz de auto-recuperarse.

      Espero le sirva la respuesta. 🙂

  7. Yosvanis Ricaño Lopez dijo:

    hola tengo el siguiente problema yo tengo una maq virtual de promox salvada en la version 3.3 que esa imagen pesa 120gb ahora istale el promox 5.1 y el espacio que me deja local(promox) es de 100gb por lo que no puedo colocar la salva en el directorio /var/lib/vz/dump porque es mayor 120gb que solucion me das

  8. Michaellores dijo:

    hola buenas tardes hector.
    acabo de comenzar nuevo en una empresa donde tengo varios server montado en esta tecnologia y la verdad mejor no la quiero pero resulta que tengo un server virtual con windows server 2008r2 de dominio el cual el anterior informatico perdio la contrasena y no tengo como acceder a el.
    mi pregunta es
    es posible acceder a ese server para quitarle el password
    algun metodo que me recomiende.
    tengo pensado en un futuro no muy cercano reinstalar todos los server por lo que tendria que contratar a eicma para esta solucion pero mientras tanto que puedo hacer.
    espero por su ayuda, gracias por tener tan buen bolg, ya me sumo a sus tantos user que leen y aprenden con sus post.
    saludos

    • Hector Suarez Planas dijo:

      Saludos, Michaellores.

      Primero que todo, gracias por su comentario.

      Yo recuerdo que una vez me ví en esa situación y apliqué una solución que vi en Internet que me sirvió una pila. Por desgracia no recuerdo 100% cómo era, como dato de iluminación, en las opciones de arranque del Windows Server hay una opción que permite iniciar en un modo parecido al de desarrollo para resetar la contraseña del administrador del dominio. Googlée en esa dirección.

      Espero le sirva. 🙂

  9. Marcelino Bacerio Fernández (Tito) dijo:

    Hola necesito ayuda, tengo que remplazar un disco virtual y la carpeta /var/lib/vz/images que es donde debe estar las maquinas virtuales, está vacía y tengo algunas máquinas funcionando, ¿Donde guarda los discos virtuales?, ¿Están protegidos o algo?
    Gracias de antemano

    Tito

    • Hector Suarez Planas dijo:

      Saludos, Marcelino.

      Primero que todo, gracias por su comentario.

      Desde la versión 4.2 de Proxmox VE ya no se utiliza como formato principal las imágenes o archivos QCOW2, en su lugar se utilizan volúmenes lógicos LVM (un volumen lógico especial que puede contener otros, o sea, LVM-Thin). Ahora bien, ¿qué es lo que quiere hacer exactamente?

      😕

  10. Adrián Verdecia Cabrera dijo:

    Hola. Ante todo muchas gracias por este sitio tan útil y por el tiempo que dedica a la comunidad.
    Hace casi un año estoy haciendo uso de Proxmox para virtualizar los servidores de mi empresa que estaban en servidores físicos. He logrado migrar casi todos excepto el firewall.
    Mi infra consta de tres servidores Proxmox 5.2 todos conectados a un swich no gestionable. Uno de los servidores consta de 2 interfaces de red, una local y otra que se conecta al ruter ADSL de la empresa. Mi objetivo es instalar en este un firewall para salir de la red local.
    El problema esta en que he instalado tanto Kerio OS y pfSence y en los dos casos me sucede que pierdo el quorum del cluster. Sucede mientras la MV de FW esta encendida, si la apago, al rato se restablece el quorum. Evidentemente hay reglas que me bloquean el tráfico de Corosync pero no las he podido determinar. He hecho de todo quitando y poniendo puertos de Proxmox y continua el problema.
    No entiendo porque sucede si en la regla de tráfico local (en donde esta el cluster) permito todo el tráfico.
    Ya cansado de esto, instale hace más de un mes una MV Windows Server 2008 R2 e instale Kerio Control version de Windows y no sucede este problema.
    Usted ha pasado por alguna experiencia así o me recomienda que cambie algo. Esta última solución no es para nada conveniente.

    Por otra parte tengo otra duda y no he hayado solución concreta en Google.(Disculpe la preguntadera).
    Cuando ejecuto el syslog de Proxmox veo que constantemente me sale el siguiente mensaje:

    Aug 16 14:22:16 Proxmox2 corosync[1646]: [TOTEM ] Digest does not match
    Aug 16 14:22:16 Proxmox2 corosync[1646]: [TOTEM ] Received message has invalid digest… ignoring.
    Aug 16 14:22:16 Proxmox2 corosync[1646]: [TOTEM ] Invalid packet data
    Aug 16 14:22:16 Proxmox2 corosync[1646]: error [TOTEM ] Digest does not match
    Aug 16 14:22:16 Proxmox2 corosync[1646]: alert [TOTEM ] Received message has invalid digest… ignoring.
    Aug 16 14:22:16 Proxmox2 corosync[1646]: alert [TOTEM ] Invalid packet data

    Esto sale tanto en el cluster de 3 serv. como en otro servidor proxmox ajeno al cluster.
    Conoce la causa, en Google dicen que es por la config del cluster y de multicast.

    Muchas gracias y saludos

  11. Manuel dijo:

    Buenas tardes Hector, tengo suscripción a proxmox 4.4 y me salió un mensaje que a partir de 30 de junio se acabó la actualizaciones para esa versión, que debo pasarme a la versión 5, podrías indicarme los pasos para actualizar mi proxmox 4.4 a la 5.2, muchas gracias.

    • Hector Suarez Planas dijo:

      Saludos, Manuel.

      Primero que todo, gracias por su comentario. Si la memoria no me falla, es el primero que escribe diciendo que tiene una subscripción.

      Sí. le sugiero que se cambie a la 5 siguiendo esta URL: https://pve.proxmox.com/wiki/Upgrade_from_4.x_to_5.0

      Espero le sirva.

      P.D.: Yo prefiero una instalación limpia. Nunca me ha gustado pasar de una versión a otra en caliente. 🙁

  12. Marcelino Bacerio Fernández (Tito) dijo:

    ¿Como recupero el grub en proxmox 5.2?
    Instale proxmox 5.2 y no me instalo el grub, arranco con un live-CD de ubuntu y le digo que arranque por el primer disco y me arranca bien,
    trate de instalar el grub con grub-install /dev/sda1 y da error, trate con grub-install /dev/sda y me dijo que instale bien
    y update-grub después y cuando reinicie me hizo lo mismo

  13. Marcelino Bacerio Fernández (Tito) dijo:

    Hola Hector, gracias por la ayuda
    (Te envie un mensaje previo pero no se publico, no se que paso)
    Asi, es como resolví,
    qm importdisk #demaquina archivo.vdi local-lvm
    ej. qm importdisk 105 CD.vdi local-lvm

    Ahora necesito una ayuda de usted, mi proxmox perdio el grub, y lo trate de reinstalar con grub-install /dev/sda y me lo instala, despues update-grub y todo bien, pero cuando reinicio, no me inicia, tengo que entrar con un LIVE-CD de ubuntu y decirle que arranque por el disco duro y arranca bien

    fdisk -l (la parte de mi disco nada mas)
    Device Start End Sectors Size Type
    /dev/sda1 2048 4095 2048 1M BIOS boot
    /dev/sda2 4096 528383 524288 256M EFI System
    /dev/sda3 528384 1953525134 1952996751 931.3G Linux LVM

    ayudame por favor
    y Gracias

  14. Aliosman Guerrero Castillo dijo:

    Salu2!!

    Recientemente he reinstalado todos los nodos del cluster del centro con la version de proxmox 5.2.1, el cluster se creo sin problemas; pero el bateo comenzo cuando trate de configurar el almacenamiento distribuido con CEPH al tratar de adquirir la llave publica del repositorio de ceph me da lo siguiente:

    sudo wget -v -O- ‘https://ceph.com/git/?p=ceph.git;a=blob_plain;f=keys/release.asc’ | sudo apt-key add –
    –2018-09-18 11:26:55– https://ceph.com/git/?p=ceph.git;a=blob_plain;f=keys/release.asc
    Resolviendo ceph.com (ceph.com)… 2607:5300:201:2000::3:5897, 158.69.68.141
    Conectando con ceph.com (ceph.com)[2607:5300:201:2000::3:5897]:443… falló: La red es inaccesible.
    Conectando con ceph.com (ceph.com)[158.69.68.141]:443… falló: La red es inaccesible.
    gpg: no valid OpenPGP data found.

    y cuando trato de instalarlo desde los repos que trae me sale esto:

    Se actualizarán los siguientes paquetes:
    ceph-common librados2 libradosstriper1 librbd1 librgw2 python-cephfs python-rados python-rbd
    8 actualizados, 54 nuevos se instalarán, 7 para eliminar y 0 no actualizados.
    Se necesita descargar 0 B/54,5 MB de archivos.
    Se utilizarán 168 MB de espacio de disco adicional después de esta operación.
    ¿Desea continuar? [S/n] s
    W: (pve-apt-hook) !! WARNING !!
    W: (pve-apt-hook) You are attempting to remove the meta-package ‘proxmox-ve’!
    W: (pve-apt-hook)
    W: (pve-apt-hook) If you really you want to permanently remove ‘proxmox-ve’ from your system, run the following command
    W: (pve-apt-hook) touch ‘/please-remove-proxmox-ve’
    W: (pve-apt-hook) and repeat your apt-get/apt invocation.
    W: (pve-apt-hook)
    W: (pve-apt-hook) If you are unsure why ‘proxmox-ve’ would be removed, please verify
    W: (pve-apt-hook) – your APT repository settings
    W: (pve-apt-hook) – that you are using ‘apt-get dist-upgrade’ or ‘apt full-upgrade’ to upgrade your system
    E: El subproceso /usr/share/proxmox-ve/pve-apt-hook devolvió un código de error (1)
    E: Failure running script /usr/share/proxmox-ve/pve-apt-hook

    • Hector Suarez Planas dijo:

      Saludos, Aliosman.

      De ahí se deriva una pregunta: ¿desde tu loxalización le llegas a ese destino? Porque me parece que no le llegas.

      🙁

  15. Conde dijo:

    buenos dias hector saludos para ti, tengo una situacion con mi proxmox 4.1.1, hubo una interrupcion del servicio electrico y se me apagaron los servidores y ahora cuando intento levantar algunas de las maquinas virtuales me dan este error…
    ERROR: start failed: command ‘/usr/bin/kvm -id 104 -chardev ‘socket,id=qmp,path=/var/run/qemu-server/104.qmp,server,nowait’ -mon ‘chardev=qmp,mode=control’ -pidfile /var/run/qemu-server/104.pid -daemonize -smbios ‘type=1,uuid=d657fd94-1e18-450a-b236-0211b74819bb’ -name SERV-DOMINIO -smp ‘2,sockets=1,cores=2,maxcpus=2’ -nodefaults -boot ‘menu=on,strict=on,reboot-timeout=1000,splash=/usr/share/qemu-server/bootsplash.jpg’ -vga std -vnc unix:/var/run/qemu-server/104.vnc,x509,password -no-hpet -cpu ‘kvm64,hv_spinlocks= 0x1fff,hv_vapic,hv_time,hv_reset,hv_vpindex,hv_runtime, hv_relaxed,+lahf_lm,+sep, +kvm_pv_unhalt, +kvm_pv_eoi,enforce’ -m 4096 -k es -device ‘pci-bridge,id=pci.2,chassis_nr=2,bus=pci.0,addr=0x1f’ -device ‘pci-bridge,id=pci.1,chassis_nr=1,bus=pci.0,addr=0x1e’ -device ‘piix3-usb-uhci,id=uhci,bus=pci.0,addr=0x1.0x2’ -device ‘usb-tablet,id=tablet,bus=uhci.0,port=1’ -device ‘virtio-balloon-pci,id=balloon0,bus=pci.0,addr=0x3’ -iscsi ‘initiator-name=iqn.1993-08.org.debian:01:49b1ea39df2’ -drive ‘file=/dev/pve/vm-104-disk-1,if=none,id=drive-ide0,format=raw,cache=none,aio=native,detect-zeroes=on’ -device ‘ide-hd,bus=ide.0,unit=0,drive=drive-ide0,id=ide0,bootindex=100’ -drive ‘if=none,id=drive-ide2,media=cdrom,aio=threads’ -device ‘ide-cd,bus=ide.1,unit=0,drive=drive-ide2,id=ide2,bootindex=200’ -netdev ‘type=tap,id=net0,ifname=tap104i0,script= /var/lib/qemu-server/pve-bridge,downscript=/var/lib/qemu-server/pve-bridgedown’ -device ‘e1000,mac=B6:7B:25:EF:41:F3,netdev=net0,bus=pci.0,addr=0x12,id=net0, bootindex=300’ -rtc ‘driftfix=slew,base=localtime’ -global ‘kvm-pit.lost_tick_policy=discard” failed: exit code 1

    necesito ayuda hermano tengo la empresa a medias por esto…

    • Hector Suarez Planas dijo:

      Saludos, Conde.

      Algún problema de corrupción de datos. 🙁

      Debes chequear los discos y chequear que el LVM no se te haya roto.

      🙁

  16. Gabriel Calderin Castelvi dijo:

    Saludos Hector quiero saber los requerimientos minimos del hardware para implementar la instalación de Proxmox 5.2

    • Hector Suarez Planas dijo:

      Saludos, Gabriel.

      Bueno, yo vengo usando Proxmox desde la versión 1.6 y he pasado por varias PCs y servidores. Decirte así… pues… con un PC con un micro Core i3, 4 GB de RAM y un disco de 1 TB te alcanza para hacer una guerra decente.

      🙂

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *